Is .NET 3.0 supported in the latest version?

Feb 19, 2010 at 12:34 AM


I'm interested in using the new DataSetConverter in version 3.5, but my project is in .NET 3.0 (dictated to me).  I thought I might be able to use the net20 version, but I'm getting an error that looks like a .NET dependency problem to me:

Could not load file or assembly 'Newtonsoft.Json.Net20, Version=, Culture=neutral, PublicKeyToken=30ad4fe6b2a6aeed' or one of its dependencies. The system cannot find the file specified.

Am I missing something obvious or the only supported .NET versions 2.0 and 3.5?

Thanks very much,


Feb 19, 2010 at 2:23 AM

The .NET 2.0 build should work in .NET 3.0.