1

Closed

XML.LINQ Error in Visual Studio 2013

description

I am using the latest SDK for Windows Phone 8.1. I just recently updated all my other SDKs to the latest and used NuGet to get the JSON package. The editor is having an error with the library versions.

When I use an JSON.Net classes, it gives me an error in the editor (not compile or run time) saying I'm using the wrong version of XML.Linq. It keeps saying I need 4.0.0.0.

Image
Closed Apr 25 at 10:49 AM by JamesNK
Try asking on StackOverflow

comments