latest version with 2.0

Oct 13, 2009 at 10:24 PM

Hello,

I have VS2005 with .net 2.0. I installed the latest version of newtonsoft.json. I added the reference to my project, however as it was not being recognized with the property specific version = true I switched it to false which worked out for compilation but I am getting the following error at run time:

Could not load file or assembly 'Newtonsoft.Json.Net20' or one of its dependencies. 
The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

Does anyone know where this could be coming from?


Thanks!

Oct 13, 2009 at 10:31 PM

nevermind, the question was answered 2 posts prior to mine. The solution didnt seem to work for me at first but actually it does :)