WP7 support dropped?

Feb 10, 2014 at 10:43 PM
Edited Feb 10, 2014 at 10:43 PM

Change - .NET 4 Portable build targets WP8 and SL5 instead of WP7 and SL4

No chance to use PCL with WP7?

I still have quite a lot of WP7 users for my apps :( Will have to stick with v5.0.8?

Feb 11, 2014 at 10:29 AM
You will need to use v5.0.8. VS2013 no longer supports WP7 so it had to go.
Feb 11, 2014 at 11:38 AM
Thank you! (I guess I will drop WP7 too)