Compatibility between versions?

Aug 16, 2010 at 2:25 PM
Hi, Can I use the newer 3.5 R8 on service side with the old 3.0 version running on our DotNetNuke client? Would I possibly run into some serialization troubles? Reason I ask is because I can't find a way to upgrade DNN easily but we need newer json!
Coordinator
Aug 17, 2010 at 6:27 AM

Maybe. They're not 100% compatible but possible changes might not affect your application.

Aug 22, 2010 at 2:13 PM

Thank you for taking the time and answering the question, I'll just go ahead and upgrade.
Quite a lot of features and improvements that the server could use.